APIC causes vr0 watchdog timeouts and Interrupt storms

M. Warner Losh imp at bsdimp.com
Sun Aug 29 10:38:05 PDT 2004

In message: <1093742244.3464.1.camel at elemental.DashEvil>
            Chris Laverdure <dashevil at sympatico.ca> writes:
: On Sun, 2004-08-29 at 04:49, Justin Settle wrote:
: > Hello,
: > 
: > I recently installed 5.3-BETA.  After booting, I found was unable to use
: > my usb mouse or my ethernet (Via-rhine).  I started tinkering with the
: > kernel and found that if I disabled APIC, this system worked without
: > ethernet issues or mouse isssues.  After talking with some people they
: > suggested I post boot -v, dmesg's of the different kernels so here they
: > are: 
: > 
: > The first thing I tried was a GENERIC with SMP commented out.  It had
: > the same issues as GENERIC:
: > 
: ...
: > ACPI is on both of these kernels but I've tried both without and the
: > results are the same.  Should any other information be needed/wanted
: > I'll be sure to reply.  Thank you for your time.
: > 
: > Jay Settle
: > 
: I too cannot use my USB mouse with ACPI enabled (yet it works fine
: without it). I get a Interrupt Storm when usbd tries to come up, and
: then moused fails claiming an "Input/Output error on /dev/ums0".
: I would love to get to the bottom of this.

This sounds like an interrupt routing problem...


More information about the freebsd-current mailing list