5.3 Beta1 failed boot

Elliot Finley lists at efinley.com
Wed Aug 25 13:07:04 PDT 2004

I just moved to 5.3 Beta1 on my ASUS P4P800. (-current as of about 3 weeks
ago worked fine)

I get the following when trying to boot (copied by hand):

CPU: Intel(R) Pentium(R) 4 CPU 2.60GHz (2598.76-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0xf29  Stepping = 9

  Hyperthreading: 2 logical CPUs
real memory = 1072889856 (1023 MB)
avail memory = 1040359424 (992 MB)
MPTable: <ASUSTek  P4P800     >
ioapic0: Assuming intbase of 0
ioapic0 <Version 2.0> irqs 0-23 on motherboard
npx0: [FAST]
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcib0: <MPTable Host-PCI bridge> pcibus 0 on motherboard
pci0: <PCI bus> on pcib0
agp0: <Intel 82865 host to AGP bridge> mem 0xf8000000-0xfbffffff at device
0.0 on pci0
pcib1: <MPTable PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
panic: Multiple entries for PCI IRQ 16
cpuid = 0;
KDB: enter: panic
[thread 0]
Stopped at     kdb_enter+0x2b: nop

I've tried default, no-acpi, verbose-logging and I get here every time.

What steps can I take to help resolve this?



More information about the freebsd-current mailing list