disappearing laptop keyboard mouse nubbin with recent -current

Arne Schwabe arne at rfc2549.org
Mon Aug 16 18:24:21 PDT 2004

"Michael W. Lucas" <mwlucas at blackhelicopters.org> writes:

> Hi,
> I've checked the man pages, Google, and the recent "synaptics
> touchpad" threads in -current without joy.
> I have a laptop with a Synaptics touchpad beneath the space bar and a
> pointer nubbin in the middle of the keyboard.  For a year or so, both
> have worked.  As of -current a couple months ago, it worked.  With
> last night's -current, however, the nubbin has stopped working.
> The good news is, the touchpad works, so I have some sort of pointing
> device.  The bad news is, I find touchpads icky and really, really
> miss my pointer nubbin.  (Removing my hands from the home row while
> writing really clashes with my working style.)  How can I get it
> working again?

Check out the last commit some hours ago :)

philip@ commited a patch that makes that the stick working again.


More information about the freebsd-current mailing list