No new snapshot of 5-CURRENT anymore?

Will Andrews will at
Wed Aug 4 06:43:32 PDT 2004

On Wed, Aug 04, 2004 at 06:24:04AM -0700, Rostislav Krasny wrote:
> I just tried to install 5.2-CURRENT-20040804-SESNAP snapshot using FTP
> installation with floppies, but I failed. First of all, the sysinstall
> have only one FTP URL of snapshots - the JP one. Secondly, it isn't
> obvious what manual URL should be used. So I've tried following URLs:

Someone else reported the same problem with the AMD64 snaps.
Unfortunately, I don't have time to investigate this until after
Friday, so it will be a few days before I can figure out why the
snaps aren't being built with knowledge of the custom name.  :-/
(A reminder sent to my email address on Friday afternoon would be
greatly appreciated.)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-current mailing list