failing splash screen

Kevin Oberman oberman at
Fri Apr 30 14:57:46 PDT 2004

> From: "Phil Pereira" <phil at>
> Date: Fri, 30 Apr 2004 21:32:00 +0100
> Sender: owner-freebsd-current at
> Hey all,
> This may be a crap question, but I'm running current and wanted to get the
> splash screen working on boot. I've added the lines to /boot/loader.conf, my
> kernel has VESA compiled into it, but still no joy. Are there any know
> problems?
> I don't appear to get any error messages; rather the boot loader appears,
> then once gone I just get the standard list of found hardware.

The first question that comes to mind is whether you system has any
active graphics modes.
Try 'vidcontrol -i mode'. If there are no 'G' modes, you lose. I have
one system, my IBM ThinkPad, with no graphics modes.

This probably belongs on questions unless you have an indication that it
has worked on the same system in the past.
R. Kevin Oberman, Network Engineer
Energy Sciences Network (ESnet)
Ernest O. Lawrence Berkeley National Laboratory (Berkeley Lab)
E-mail: oberman at			Phone: +1 510 486-8634

More information about the freebsd-current mailing list