hang while installing freebsd-5.2 beta from cd-rom

Jay Buhner jaybuhner77 at yahoo.com
Sun Nov 30 23:50:53 PST 2003


Hi,

I just bought a new WD 160GB disk and tried to attach
it to my system which is running FreeBSD 4.5-STABLE.
The system panics during the boot process, so I
figured this would be a good opportunity to try out
FreeBSD-5.2 BETA.

I burned a cd with the freebsd 5.2 beta "mini" iso
image, and then tried to install.  During the boot
process, just after the disks are sensed, the system
hangs (the sysinstall screen is never reached).  I
booted the system in "verbose" mode, and here is the
output before the hang (I would have included the
entire output, but I'd have to type it all in by
hand):

ar: Promise check1 failed
ata3-master: pio=0x0c wdma=0x22 udma=0x45 cable=80pin
ata3-master: setting PIO4 on Promise PDC20265 chip
ata3-master: setting UDMA100 on Promise PDC20265 chip
GEOM: create disk ad6 dp=0xc31ea760
ad6: <WDC WD1600JB-00FUA0/15.05R15> ATA-6 disk at
ata3-master
ad6: 152627MB (312581808 sectors), 310101 C, 16 H, 63
S, 512 B
ad6: 16 secs/int, 1 depth queue, UDMA100
GEOM: new disk ad4
GEOM: new disk ad5
GEOM: new disk ad6


Other relevant details:  The system has an AMD K7
processor, 256MB of memory, an ASUS A7V motherboard,
with a Promise Ultra100 ata controller on the
motherboard.  The other 2 disks attached to the
promise controller are recognized as
<IBM-DLTA-307045/TX60A50C> disks.

Any suggestions for how to debug this further?



__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/


More information about the freebsd-current mailing list