Modem(PCMCIA) works on 4.8, hangs machine on 5.2-BETA

Larry Rosenman ler at
Tue Nov 25 18:36:22 PST 2003

On Tue, 25 Nov 2003, Larry Rosenman wrote:

> I tried(!) to use the following modem on my 5.2-BETA (actually -CURRENT from
> a week or so ago), and the machine HUNG on the OPEN.
> usb0: USB revision 1.0
> usb1: USB revision 1.0
> fwohci0: OHCI version 1.0 (ROM=1)
> sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
> sio0: type 16550A
> sio1: <Generic IRDA-compatible device> at port 0x2e8-0x2ef irq 3 on isa0
> sio1: type 16550A
> sio2 at port 0x2f8-0x2ff irq 11 flags 0x40000 slot 0 on pccard0
> sio2: type 16550A
> sio2: unable to activate interrupt in fast mode - using normal mode
> The SIO2 is my Toshiba 3CXM056-BNW modem, and is what I'm sending this
> from on 4.8.
> What debug/help do y'all need to fix it?
Interestingly, I tried it again under the -CURRENT, and got 512 silo
overflows, and 9400 interupt overflows, then the lock.  I can't
even get into DDB.

So, where to PCMCIA/CBB/ETC guru's?



Larry Rosenman           
Phone: +1 972-414-9812                 E-Mail: ler at
US Mail: 1905 Steamboat Springs Drive, Garland, TX 75044-6749

More information about the freebsd-current mailing list