Problem booting JPSNAP kernel

Matt Haught matt at
Tue Nov 18 08:13:42 PST 2003

I have been trying to get the latest current iso to install, but so far I
cannot get it to boot.  I am installing it on a IBM Netfinity 5500 which
has only one processor installed (two possible) and the only thing really
special that it has is a ServerRAID card (looks to be built-in or at least
very hard to get to).  I had no problem last month installing a JPSNAP
from 2003-10-21.  The iso from 2003-11-16 gives me this error when booting
right after the Beastie menu.  There is no other info given other then the
menu, not even the copyright.

Thinking that it might be the CD, I booted off of the 2003-10-21 disc and
had it install the 2003-11-16 data via ftp, and I still get the same error
when booting the 16th's kernel off the hard disk.

Here is the error:

cpuid = 0; apic id = 00
instruction pointer    = 0x0:0xa00
stack pointer          = 0x0:0xffe
frame pointer          = 0x0:0x0
code segment           = base 0x0, limit 0x0, type 0x0
                       = DPL 0, pres 0, def32 0, gran 0
processor eflags       = interrupt enabled, vm86, IOPL = 0
current process        = 0 ()
kernel: type 30 trap, code=0
Stopped at      0xa00: cli
db> tr
(null)(0,0,0,0,0) at 0xa00

Any Ideas?  I was able to boot off the 16th's disc in a laptop and a
desktop just a few minutes ago.  I also have an old makeshift current
server with build from last night running fine.  FreeBSD seems to just not
like something on this server now.

Matt Haught

More information about the freebsd-current mailing list