Unattended reboot was Re: signal 12's everywhere on Currentwith update this morning.

Eric Anderson anderson at centtech.com
Thu Nov 13 12:02:18 PST 2003

I'm not having any luck - I'm started to feel like I'm missing something 
here :)

I cvsup'd yesterday afternoon, and did my usual make buildworld, kernel, 
install kernel, single user mode, then make installworld - except it 
bombed on the installworld.  I ignored the message moved on.  So, this 
morning, I cvsup'ed again, and started over.

Here's what I get when doing a make buildworld:
 >>> stage 1.1: legacy release compatibility shims
===> tools/build
/usr/obj/usr/src/i386/usr/src/tools/build created for /usr/src/tools/build
cd /usr/src/tools/build; make buildincludes; make installincludes
rm -f .depend
mkdep -f .depend -a    -I/usr/obj/usr/src/i386/legacy/usr/include  
cc -O -pipe  -I/usr/obj/usr/src/i386/legacy/usr/include -c 
building static egacy library
ranlib libegacy.a
sh /usr/src/tools/install.sh -C -o root -g wheel -m 444   libegacy.a 
*** Signal 11

Stop in /usr/src/tools/build.
*** Error code 1

Stop in /usr/src.
*** Error code 1

I've tried rm'ing the /usr/obj subdirs, and even moving /usr/src out of 
the way and re cvsuping the whole tree, still no luck..

How am I being stupid here?


Eric Anderson	   Systems Administrator      Centaur Technology
All generalizations are false, including this one.

More information about the freebsd-current mailing list