floppy install troubles

Peter Schultz pmes at btinet.net
Thu Nov 13 11:52:11 PST 2003


David O'Brien wrote:
> On Thu, Nov 13, 2003 at 08:10:34PM +0900, Jun Kuriyama wrote:
> 
>>At Wed, 12 Nov 2003 03:48:01 +0000 (UTC),
>>Peter Schultz wrote:
>>
>>>I'm having trouble installing with the 5.1-CURRENT-20031110-JPSNAP 
>>>floppies I got off snapshots.jp.freebsd.org.  First off, I tried to 
>>>create a new slice and it wants to use /dev/ad0p1.  I don't believe the 
>>>p is correct.  I tried again without changing the slices at all, and 
>>>when newfs ran the install stopped with this error: "newfs: Cannot 
>>>retrieve operator gid".
>>
>>I saw "p" slice too.  Is your disk is fresh one (no write after
>>buying), or already used one?
> 
> 
> Mine was totally fresh.  I had just created a HW RAID 0+1 setup.
 >
Mine is totally old and suffers from the same exact problems with 
today's JPSNAP.  I was thinking the p problem would be fixed with 
src/lib/libdisk/create_chunk.c 1.83.

Pete...


More information about the freebsd-current mailing list