CDDA with common programs (ATAng)

Harald Schmalzbauer h at schmalzbauer.de
Sun Nov 2 07:02:25 PST 2003


On Saturday 01 November 2003 23:06, Artem 'Zazoobr' Ignatjev wrote:

> On Sat, 01.11.2003, at 11:08, Harald Schmalzbauer ÐÉÛÅÔ:
*SNIP*
> > There were great tools which could do that automatically but they don't
> > work any more for a reason I cannot follow.
>
> I've ran accross this one some time ago - dagrab no longer work, neither
> cdparanoia was.
> After recvsup of ports/audio and recompile of dagrab all went fine.

Thank you for that hint, also to Arjan van Leeuwen.
First I tried Arjan's hint which worked fine.
Today I built world and tried the unpatched original port which builds fine 
again. Seems the changes have been backed out or whatever.
But it's not working for me. First I can't run it as non-root and then it 
seems to need atapicam which I haven't.
With Arjan's link it works without atapicam and as non-root.
I think this patch should be commited.

Ha, stop. Today it doesn't work as non-root anymore.
I'm sure with -current some days ago and the same patch it worked without root 
privileges.
I can't follow that.

Thanks a lot,

-Harry

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: signature
Url : http://lists.freebsd.org/pipermail/freebsd-current/attachments/20031102/52ca70c4/attachment.bin


More information about the freebsd-current mailing list