Using sysinstall to install packages.

Doug White dwhite at gumbysoft.com
Thu Jul 3 00:46:19 PDT 2003


On Thu, 3 Jul 2003, Josef Karthauser wrote:

> Does anyone know why sysinstall complains,
>
>     Warning:  Can't find the `5.1-CURRENT' distribution on this FTP
>     server.  You may need to visit a different server for the release
>     you are trying to fetch or go to the Options   menu and to set the
>     release name to explicitly match what's available on ftp.freebsd.org
>     (or set to "any").

I think there is a README in the ports/packages/i386 directory stating
that -current packages are not currently being built.

250-(* - packages-5-current is currently unavailable .. sorry for the
250-     inconvenience)

-- 
Doug White                    |  FreeBSD: The Power to Serve
dwhite at gumbysoft.com          |  www.FreeBSD.org


More information about the freebsd-current mailing list