Fwd: Re: chromium 32.0.1700.77 behaving badly

René Ladan rene at freebsd.org
Fri Jan 17 11:28:58 UTC 2014

Oops, forgot to cc freebsd-chromium.

If it is of any help, [1] mentions that "Closing Tab by pressing the ‘x’
button may not work. (332334) ". Although this is more about tabs not
responding to a close request at all.

[1] http://googlechromereleases.blogspot.nl/



-------- Original Message --------
From: - Fri Jan 17 12:10:16 2014
X-Account-Key: account3
X-UIDL: GmailId1439fe057f77f7c6
X-Mozilla-Status: 0011
X-Mozilla-Status2: 00000000
MIME-Version: 1.0
Sender: r.c.ladan at gmail.com
Received: by with HTTP; Fri, 17 Jan 2014 03:05:16 -0800 (PST)
<CAB7-odkakwU6kx8YfOvTqfhj6a87rhB9n0FP5AzKKqQ5st2NXg at mail.gmail.com>
<CAB7-odmN1RbmnDszcnrj3qx8W0dJT9=zBM8wqk-BPvo5GmTeAg at mail.gmail.com>
<CAB7-odkakwU6kx8YfOvTqfhj6a87rhB9n0FP5AzKKqQ5st2NXg at mail.gmail.com>
Date: Fri, 17 Jan 2014 12:05:16 +0100
Delivered-To: r.c.ladan at gmail.com
X-Google-Sender-Auth: peL4kUWQ8W1oMAKAVgqlHM7Vw9A
<CADL2u4g9GYUhO95T4pWqoj1b5==Geh53VwfDm-NZxxoYRdgFmg at mail.gmail.com>
Subject: Re: chromium 32.0.1700.77 behaving badly
From: René Ladan <rene at freebsd.org>
To: Thomas Hoffmann <trh411 at gmail.com>
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

2014/1/17 Thomas Hoffmann <trh411 at gmail.com>:
> ---------- Forwarded message ----------
> From: Thomas Hoffmann <trh411 at gmail.com>
> Date: Thu, Jan 16, 2014 at 11:03 PM
> Subject: chromium 32.0.1700.77 behaving badly
> To: freebsd-ports at freebsd.org
> Just upgraded chromium from source to 32.0.1700.77. When I select anything
> from the Chrome menu that opens a new tab, closing that tab results in a
> segmentation fault. I tried Bookmarks Manager, Settings, About and Help all
> with the same results. Other tabs behave properly and just go away when
> closed. Anyone else seeing this?
Same here (on FreeBSD 10.0-RC5-p1 amd64).

This also happened with the beta version just before it
(32.0.1700.72). Even stranger,
if I restore the tabs and close the 'About' tab again it dumps core again.

> I'm on FreeBSD-10.0.RELEASE r260689 amd64.
> I ran the debugger on the core file, but the info does seem to be of any
> use.
[... core dump snipped ...]
Nope, no use.

> Any way I can make the back trace show more useful info? What other info
> can I provide to help? Should I open a PR?
If you have enough RAM, you can try a build with the DEBUG option on
to see if that
produces a more useful coredump.

Does this also happen on Linux? If so, this might be an upstream problem.


More information about the freebsd-chromium mailing list