[Bug 221354] No connection with Atheros Killer 220x Ethernet Chipset

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Wed Aug 9 04:38:56 UTC 2017


            Bug ID: 221354
           Summary: No connection with Atheros Killer 220x Ethernet
           Product: Base System
           Version: 11.0-RELEASE
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: kern
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: banderson19com at san.rr.com

With an 11.0 Release DVD I tried both using it as a LiveCD and installing it
and could not get the ethernet to connect. The mainboard is an MSI H87-G43
which has an Atheros Killer E220x ethernet chipset on it. The chipset is
detected properly and the alc driver is correctly loaded but no communication
happens. Details of many things I tried can be found on the FreeBSD forums at:

You are receiving this mail because:
You are the assignee for the bug.

More information about the freebsd-bugs mailing list