[Bug 207742] crypto/heimdal requires RAND_egd capable libcrypto

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Sun Mar 6 13:43:32 UTC 2016


https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=207742

            Bug ID: 207742
           Summary: crypto/heimdal requires RAND_egd capable libcrypto
           Product: Base System
           Version: 11.0-CURRENT
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: bin
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: brnrd at freebsd.org

Created attachment 167761
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=167761&action=edit
git diff for crypto/heimdal

Whilst building FreeBSD with LibreSSL as provider of libcrypto/libssl, ran into
an error with heimdal.

The fix for this has already landed in ports and should be applied to base as
well. See bug 198527 for the ports fix.

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the freebsd-bugs mailing list