[Bug 210717] Unable to install ALPHA5 on T420 w/ ZFS+GELI+GPT

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Thu Jun 30 05:41:37 UTC 2016


            Bug ID: 210717
           Summary: Unable to install ALPHA5 on T420 w/ ZFS+GELI+GPT
           Product: Base System
           Version: 11.0-CURRENT
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: misc
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: eli.boaz at gmail.com
                CC: freebsd-amd64 at FreeBSD.org
                CC: freebsd-amd64 at FreeBSD.org

Installation aborts when selecting ZFS on root install (T420, SSD) with


ZFS Configuration:
Type/Disks: Stripe w/ 1 disk
Pool: rivendell
4K Sectors: yes
Encryption: yes
Partition: GPT(BIOS+UEFI)
Swap size: 8G
Encrypt Swap: yes

Configure GELI password
Initializing encryption on selected disks
GEOM_ELI messages (XTS, AES256, Hardware)

mkdir: /mnt/boot: no such file or directory

This has reproduced across several install attempts to my T420 (240GB SSD)
using FreeBSD-11.0-ALPHA5-amd64-20160624-r302164-memstick.img.

Also tried:
GPT + Lenovo Fix: Same result
Auto UFS: Works
Auto ZFS on GPT(Bios+UEFI) and no GELI: Works

You are receiving this mail because:
You are the assignee for the bug.

More information about the freebsd-bugs mailing list