[Bug 209990] Kernel configuration NOTES outdated information about COMPAT_43

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Fri Jun 3 10:31:29 UTC 2016


https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=209990

--- Comment #1 from SimpleRezo <simplerezo at gmail.com> ---
It seems there is another outdated information here:

# Enable 32-bit Linux ABI emulation (requires COMPAT_43 and COMPAT_FREEBSD32)
#options        COMPAT_LINUX32

But according to commit #159651:
"For amd64 there's an explicit comment that it's needed for the linuxolator.
This is not the case anymore."

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the freebsd-bugs mailing list