[Bug 206168] Broadcom 57xx fails on any version of FreeBSD

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Tue Jan 12 20:06:52 UTC 2016


            Bug ID: 206168
           Summary: Broadcom 57xx fails on any version of FreeBSD
           Product: Base System
           Version: 11.0-CURRENT
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Many People
          Priority: ---
         Component: kern
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: dave at syix.com
                CC: freebsd-amd64 at FreeBSD.org
                CC: freebsd-amd64 at FreeBSD.org

This device:
bge0: <Broadcom NetXtreme Gigabit Ethernet, ASIC rev. 0x5720000> mem
0xd50a0000-0xd50affff,0xd50b0000-0xd50bffff,0xd50c0000-0xd50cffff irq 34 at
device 0.0 on pci1
bge0: APE FW version: NCSI v1.3.7.0
bge0: CHIP ID 0x05720000; ASIC REV 0x5720; CHIP REV 0x57200; PCI-E

Doesn't work.  For anyone I can find anyway.  It apparently initializes, it
apparently is in the system, it apparently tries to work, but a cable connected
to it fails to move any network packets.

I have it set at all defaults in the bios, tested with Freebsd 9, 10 and 11,
with the exact same result.

To duplicate, find a Dell/HP server with a Broadcom 5720 card, install FreeBSD
v.any, insert Ethernet Cable, boot it up and ifconfig returns "status: no
carrier" and DHCP client says its not there. 

To check my sanity, I left everything in place, and booted to a Linux Mint
thumbdrive, the card worked perfect (so I know the network is networking)

You are receiving this mail because:
You are the assignee for the bug.

More information about the freebsd-bugs mailing list