[Bug 200725] Panic during port build under 10.1-Release Unrecoverable machine check exception

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Wed Jun 10 04:40:09 UTC 2015


https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=200725

fossette <dodo1 at videotron.ca> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|New                         |Closed
         Resolution|---                         |FIXED

--- Comment #2 from fossette <dodo1 at videotron.ca> ---
Thanks Andriy!

This HARDWARE ERROR didn't help me much at first, but after further Internet
searches and the knowledge of high speed processor timings from a previous job
I had, I happen to find a nice workaround for this problem.  Indeed, it's
hardware related, but IMO, the software should be more helpful to flag the
solution.

When I purchased my computer just a few months back, I went through all the
nice BIOS options offered to me.  Without going to the extremes, I accepted the
(modest) boost features that were offered to me.  My FreeBSD is stored on an
M.2 SSD drive, so I suspected that there could possibly exist a timing issue on
the bus when signals are exchanged between the CPU, the DRAM and the SRAM.

So, I disabled any BIOS settings related to cache prefetch and CPU boost. 
Everything now seems to run smoothly because I was able to build all the ports
that I had problems with earlier.

Thanks again!  I'm a happy FreeBSD camper again!

Dominique.

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the freebsd-bugs mailing list