[Bug 192324] [uefi] 2014-07-14 11.0-CURRENT snapshot doesn't boot

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Wed Sep 24 19:52:59 UTC 2014


https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=192324

Matt Smith <mgsmith at netgate.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mgsmith at netgate.com

--- Comment #2 from Matt Smith <mgsmith at netgate.com> ---
I experienced similar issues attempting to boot the minnowboard max from an
11-CURRENT (r272035) memstick image that I built. I also saw the issues from a
memstick flashed with the most recent snapshot image (18 Sep - r271779).

I tried twiddling various knobs in /boot/loader.conf. Including but not limited
to some of these in various permutations:

kern.pty="vt"|kern.pty="vt_vga"
comconsole_speed="115200"
console="comconsole"

I tried a few different terminal settings in /etc/ttys for ttyu0 also (3wire,
std.115200, 3wire.115200). 

I connected through the serial port and also connected a monitor and USB
keyboard. They both showed the same result as what Hiren saw. Though there was
an extra message about the display when the monitor was attached:

EFI framebuffer information:
addr, size     0x80000000, 0x7e9000
dimensions     1920 x 1080
stride         1920
masks          0x00ff0000, 0x0000ff00, 0x000000ff, 0xff000000


I tried booting with -v and -d from the loader prompt, but it never seems to
get far enough for that to matter.

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the freebsd-bugs mailing list