[Bug 195183] New: Unable to reboot after updating to 10.1 if IPFW is running

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Wed Nov 19 20:55:16 UTC 2014


            Bug ID: 195183
           Summary: Unable to reboot after updating to 10.1 if IPFW is
           Product: Base System
           Version: 10.1-RELEASE
          Hardware: amd64
                OS: Any
            Status: Needs Triage
          Severity: Affects Many People
          Priority: ---
         Component: misc
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: gerard_seibert at outlook.com

FreeBSD scorpio.seibercom.net 10.1-RELEASE FreeBSD 10.1-RELEASE #0 r274401: Tue
Nov 11 21:02:49 UTC 2014    
root at releng1.nyi.freebsd.org:/usr/obj/usr/src/sys/GENERIC  amd64

I updated from FreeBSD-10 to 10.1 using freebsd-update. I ran the process as
instructed. However, when I tried to reboot the system, it hung for 30 minutes.
I had to manually shut it down. The culprit was IPFW. It just refused to
shutdown and release the system. I have confirmed this behavior with three
other users so far.

You are receiving this mail because:
You are the assignee for the bug.

More information about the freebsd-bugs mailing list