[Bug 192324] [uefi] 2014-07-14 11.0-CURRENT snapshot doesn't boot on minnowboard max

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Tue Nov 11 21:45:21 UTC 2014


https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=192324

Ed Maste <emaste at freebsd.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|[uefi] 2014-07-14           |[uefi] 2014-07-14
                   |11.0-CURRENT snapshot       |11.0-CURRENT snapshot
                   |doesn't boot                |doesn't boot on minnowboard
                   |                            |max

--- Comment #6 from Ed Maste <emaste at freebsd.org> ---
With HDMI attached the minnowboard max boots fine for me.

Note that no driver attaches to the UARTs, so a serial console won't work. 
>From pciconf -lvc:


none7 at pci0:0:30:3:      class=0x078000 card=0x72708086 chip=0x0f0a8086 rev=0x0c
hdr=0x00
    vendor     = 'Intel Corporation'
    device     = 'ValleyView LPIO1 HSUART Controller'
    class      = simple comms
    cap 01[80] = powerspec 3  supports D0 D3  current D0
none8 at pci0:0:30:4:      class=0x078000 card=0x72708086 chip=0x0f0c8086 rev=0x0c
hdr=0x00
    vendor     = 'Intel Corporation'
    device     = 'ValleyView LPIO1 HSUART Controller'
    class      = simple comms
    cap 01[80] = powerspec 3  supports D0 D3  current D0

-- 
You are receiving this mail because:
You are the assignee for the bug.


More information about the freebsd-bugs mailing list