[Bug 195670] New: INTEL DP35DP board won't boot 9.1 or later

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Thu Dec 4 04:04:39 UTC 2014


            Bug ID: 195670
           Summary: INTEL DP35DP board won't boot 9.1 or later
           Product: Base System
           Version: 11.0-CURRENT
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: kern
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: freebsd-bugs at ChrisBowman.com

I have an Intel DP35DP board running 8.4 AMD64.  I cannot boot (from DVD or USB
mem stick) a 9.1 or later AMD64 kernel (I've tried 9.1, 10.1,
and11.0-CURRENT-amd64-20141113-r274463).  All kernels will boot to the line: 

Timecounters tick every 1.000 msec

and then it hangs.  I have upgraded the BIOS to the latest currently available
on the Intel website.  I have fiddled with many BIOS switches including turning
off HPET.  I have tried booting without ACPI via the loader prompt.

I have tried pulling all boards and devices except those absolutely needed:
keyboard mouse (both USB) hard drive, DVD (both SATA) and video.

I have tried booting verbose and then got the following output after the above
Timecounters line:

vlan: initialized, using hash tables with chaining
tcp_init: net.inet.tcp.tcphashsize auto tuned to 16384
lo0: bpf attached
hpt27xx: no controller detected.
hptrr: no controller detected.
hptnr: no controller detected.

I have a report from another person on the hackers list that they have this
board working under 9.1, 9.2 and 9.3.  He and I have the same BIOS revision and
board as reported by dmidecode

I can make this system available to anyone in the SF bay area if that makes
debugging easier.

You are receiving this mail because:
You are the assignee for the bug.

More information about the freebsd-bugs mailing list