kern/164734: 9.0 quota not worked

Alexander Titaev tit at
Fri Feb 3 12:20:07 UTC 2012

>Number:         164734
>Category:       kern
>Synopsis:       9.0 quota not worked
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Fri Feb 03 12:20:06 UTC 2012
>Originator:     Alexander Titaev
>Release:        9.0-RELEASE
FreeBSD 9.0-RELEASE FreeBSD 9.0-RELEASE #0: Fri Feb  3 01:24:35 AST 2012     root at  amd64
powerantilles# strings /boot/kernel/kernel | grep QUOT
options QUOTA
powerantilles# grep quota /etc/rc.conf 
powerantilles# cat /etc/fstab 
# Device                Mountpoint      FStype  Options         Dump    Pass#
/dev/mirror/gm0s1b             none            swap    sw              0       0
/dev/mirror/gm0s1a.journal      /               ufs    async,rw,groupquota,userquota              1       1
powerantilles# dmesg | grep -i quot
Trying to mount root from ufs:/dev/mirror/gm0s1a.journal [async,rw,groupquota,userquota]...
powerantilles# mount
/dev/mirror/gm0s1a.journal on / (ufs, asynchronous, local, gjournal)
devfs on /dev (devfs, local, multilabel)
just try 


More information about the freebsd-bugs mailing list