misc/171193: Freebsd 9.x freeze at booting after USB line

Rudi rumpel11 at web.de
Thu Aug 30 21:20:02 UTC 2012

>Number:         171193
>Category:       misc
>Synopsis:       Freebsd 9.x freeze at booting after USB line
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Thu Aug 30 21:20:01 UTC 2012
>Originator:     Rudi
>Release:        9.0 or 9.1-RC1 (doesn't matter)
Acer Travelmate 4720

I tried to install FreeBSD 9.0 and 9.1-RC1, but the boot process is always halting after printing out the USB ports. With verbose output enabled it will look like that:

The boot process holds only, it's still possible to activate and deactivate the capslock key. But it won't go further. CTRL+C or +D doesn't help.

There seems to be people with the same problem (I'm not sure), but I found anywhere a solution:

Outstanding is that it seems to be a notebook related problem (acpi is the last output with verbose output, so maybe it's has something to do with that).

I tried running amd64 and i386 -- doesn't matter, same result. The problem does not occur with FreeBSD 8.2.

Thanks for your help!

P.S I only wanted to install FreeBSD for the second time, so I'm really not an experienced FreeBSD user (but some exp. under linux)
Boot once again.


More information about the freebsd-bugs mailing list