misc/149471: gconf error ? and Workspace switcher - only 1

Leo yampresss at gmail.com
Mon Aug 9 14:50:01 UTC 2010

>Number:         149471
>Category:       misc
>Synopsis:       gconf error ? and  Workspace switcher - only 1
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Mon Aug 09 14:50:00 UTC 2010
>Originator:     Leo
>Release:        Freebsd 8.1 release
FreeBSD freebsd81 8.1-RELEASE FreeBSD 8.1-RELEASE #0: Mon Jul 19 02:55:53 UTC 2010     root at almeida.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC  i386
When I run gnome gnome_enable="YES" in /etc/rc.conf is only one workspace. 
I can not change it anymore. When I run gnome with startx in console everything is 
fine and there are four workspaces. This bothered me because I like to work on eight areas . /proc is mounted.

and an error pops up on the first ttys1:
GConf Error: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have 
stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information. (Details -  1: Failed to get connection to 
session: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked 
the reply, the reply timeout expired, or the network connection was broken.)
gdm something breaks.. ? 

And often repeats itself this error. When run applications which use gconf-editor
This error occurs from 8-stable/prelease freebsd version. Gnome works wery slow ..



More information about the freebsd-bugs mailing list