bin/134550: file(1) 5.00 subject to bugs and security vulnerabilities

delphij at FreeBSD.org delphij at FreeBSD.org
Mon May 18 22:39:21 UTC 2009


Synopsis: file(1) 5.00 subject to bugs and security vulnerabilities

State-Changed-From-To: open->closed
State-Changed-By: delphij
State-Changed-When: Mon May 18 22:35:10 UTC 2009
State-Changed-Why: 
file(1) upgraded to 5.03 in -HEAD, and CVE-2009-1515 seems
to affect file(1) 5.00+ so I think this can be closed, let
me know if I was wrong.


Responsible-Changed-From-To: freebsd-bugs->delphij
Responsible-Changed-By: delphij
Responsible-Changed-When: Mon May 18 22:35:10 UTC 2009
Responsible-Changed-Why: 
Grab.

http://www.freebsd.org/cgi/query-pr.cgi?pr=134550


More information about the freebsd-bugs mailing list