kern/133144: [linux] linuxulator 2.6 crashes with nvidias libGL.so.1

Alexander Best alexbestms at math.uni-muenster.de
Tue May 5 17:40:05 UTC 2009


The following reply was made to PR kern/133144; it has been noted by GNATS.

From: Alexander Best <alexbestms at math.uni-muenster.de>
To: <bug-followup at FreeBSD.org>
Cc: Boris Samorodov <bsam at ipt.ru>
Subject: Re: kern/133144: [linux] linuxulator 2.6 crashes with nvidias
 libGL.so.1
Date: Tue, 05 May 2009 19:34:44 +0200 (CEST)

 thanks, but that's not really my goal. installing linux-f8-dri overwrites the
 nvidia libraries. i'm able to run linux 3d apps after installing the linux-dri
 port, but i want to run games with the nvidia libraries which are highly
 optimized for nvidia graphic cards.
 
 somebody needs to fix the linuxulator, because obviously it's buggy. at least
 when emulating the 2.6 linux kernel.
 
 cheers.
 alex


More information about the freebsd-bugs mailing list