SAS HD not detected on LSI SAS1078 (Acer Altos R520) controller

鄭建祥 s956104 at mail.yzu.edu.tw
Tue May 5 17:09:11 UTC 2009


Hi everyone.
I use FreeBSD 7.2 RC and 6.4 Release i386 on Acer Altos R520 with a 
SAS HD 146G (not use SW Raid)
Acer Altos R520 SAS controller is LSI SAS1078 , 
I checked the manual which is being supported on 2007 Aug,
But I can’t detected on System,

I try to replace the use of older versions of the R520(SAS controller is LSI

SAS1068)
The SAS HD can detected,

I try install system and upgrade to 6.4 Stable and make world and kernel
Will swap hd to the new version of the R520(SAS controller is LSI SAS1078)
The SAS HD can’t detected.
Anyone who can help ?

The following information is to install Vmware ESX when I see the Kernel
Message

scsi0 : vsd
scsi1 : ata_piix
scsi2 : ata_piix
scsi3 : mptscsi_2xx
  Vendor: SEAGATE   Model: ST9146802SS       Rev: 0003
  Type:   Direct-Access                      ANSI SCSI revision: 05
VMWARE SCSI Id: Supported VPD pages for sda : 0x0 0x80 0x82 0x83 0xc0 0xc1
0xc\
2 0xc3 0xd1 0xd2
VMWARE SCSI Id: Device id info for sda: 0x1 0x3 0x0 0x8 0x50 0x0 0xc5 0x0
0xf \
0x1e 0xf8 0x6f 0x61 0x93 0x0 0x8 0x50 0x0 0xc5 0x0 0xf 0x1e 0xf8 0x6d 0x61
0x9\
4 0x0 0x4 0x0 0x0 0x0 0x1 0x61 0xa3 0x0 0x8 0x50 0x0 0xc5 0x0 0xf 0x1e 0xf8
0x\
6c 0x63 0xa8 0x0 0x18 0x6e 0x61 0x61 0x2e 0x35 0x30 0x30 0x30 0x43 0x35 0x30
0\
x30 0x30 0x46 0x31 0x45 0x46 0x38 0x36 0x43 0x0 0x0 0x0 0x0
VMWARE SCSI Id: Id for sda 0x50 0x00 0xc5 0x00 0x0f 0x1e 0xf8 0x6f 0x53 0x54
0\
x39 0x31 0x34 0x36
VMWARE: Unique Device attached as scsi disk sda at scsi3, channel 0, id 1,
lun 0
Attached scsi disk sda at scsi3, channel 0, id 1, lun 0

This information is on 6.4R install cd 

Dmesg:

http://img521.imageshack.us/img521/2420/dmesg.jpg

pciconf -lv
http://img354.imageshack.us/img354/4969/pciconf.jpg



More information about the freebsd-bugs mailing list