misc/142190: BTX Loader issue on Gigabyte Motherboard

Steve Bailey steve at nicedreamscc.com
Wed Dec 30 23:30:04 UTC 2009

>Number:         142190
>Category:       misc
>Synopsis:       BTX Loader issue on Gigabyte Motherboard
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Wed Dec 30 23:30:03 UTC 2009
>Originator:     Steve Bailey
>Release:        8.0
Nice Dreams Car Club
Not able to provide given the problem during installation
Trying to install FreeBSD 8.0 amd64 from ISO (burned to CD) on a Gigabyte GA-MA785GM-US2H motherboard with a AMD Sempron 140 chip.  BTX loader rebooted to computer as soon as the boot from CD started before I upgraded the BIOS.  I upgraded the BIOS to latest version and now BTX loader is hanging at:

BIOS CD is cd0
BIOS drive A: is disk0

I also tried 7.2 amd64 as well ... same result.
reboot and try again ...


More information about the freebsd-bugs mailing list