bin/116782: geli not updated on migrate from 6.1 to 6.2 release or stable

dalics at gmail.com dalics at gmail.com
Mon Oct 1 05:10:02 PDT 2007


>Number:         116782
>Category:       bin
>Synopsis:       geli not updated on migrate from 6.1 to 6.2 release or stable
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    freebsd-bugs
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          update
>Submitter-Id:   current-users
>Arrival-Date:   Mon Oct 01 12:10:01 GMT 2007
>Closed-Date:
>Last-Modified:
>Originator:     Charlie &
>Release:        FreeBSD 6.2-STABLE i386
>Organization:
>Environment:
System: FreeBSD MAIL 6.2-STABLE FreeBSD 6.2-STABLE #0: Mon Oct 1 12:15:09 MSD 2007 root at MAIL:/usr/obj/usr/src/sys/MYKERNEL i386


>Description:
	on upgrade from 6.1 release to 6.2 release/stable geli not updated. on geli attach after type passfrase, it return error "out of sync" 
>How-To-Repeat:
	use 6.1 release (may be any 6.1 branch) cvsup src-all, make buildworld, buildkernel, install kernel, mergemaster and try attach any ELI encrypted device (geli attach /dev/***) and recive error
>Fix:
>Release-Note:
>Audit-Trail:
>Unformatted:
 >fix
 	manually cd /usr/src/sbin/geom/class/eli
 	make
 	make install
 
 and all work :(


More information about the freebsd-bugs mailing list