misc/110881: Xorg doesn't start

ptero pterodactyle at mail.ru
Mon Mar 26 20:10:04 UTC 2007

>Number:         110881
>Category:       misc
>Synopsis:       Xorg doesn't start
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Mon Mar 26 20:10:03 GMT 2007
>Originator:     ptero
>Release:        6.2
Hi! I installed FreeBSD 6.2 yesterday and discovered, that the Xorg system doesn't want to work. In the log file it writes 
"(ww) NV(0): Failed to set write-combining range (0xd0000000,0x10000000)
 (==) NV(0): Write-combining range (0xa0000,ox10000) was already clear
Fatal server error:
Caught signal 8. Server aborting."

I have a Nvidia 7600GT graphic card and I tried first to configure X myself with xorgcfg and to start X then, after the failure I tried Xorg -configure etc., but I always get the same error.
What can I do?

PS. I'm a total newbie to UNIX-stuff, I only do have very basic Linux knowledges.

P.P.S. After some problems yesterday I had to reinstall FreeBSD. Now it reports some error with the dump after getting to the setting of the root password. Actually, the system works after it, but I'm very confused about that error.

regards, ptero



More information about the freebsd-bugs mailing list