misc/95564: Installation doesn't

Mike Mahoney mike_mahoney at mahoneyfamily.org
Mon Apr 10 04:10:20 UTC 2006

>Number:         95564
>Category:       misc
>Synopsis:       Installation doesn't
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Mon Apr 10 04:10:15 GMT 2006
>Originator:     Mike Mahoney
>Release:        6.0
Can't get it installed; can't run uname
I've tried burning CD's and installing from them. It never prompts for disc#1 or disc#2. Just keeps telling me that in can't find various components on the media.

Tried to do a network install. Gets farther, but with just a User Install and the defaults for space, I get part way into /doc and get /mnt/usr: write failed, filesystem full. I tried breaking out a separate partition for /mnt and I get farther but eventually it just tells me that /mnt is full. The default allocations don't even allocate a mount point for /mnt. I've gone through this exercise about 10 times so far and nothing that I can think of seems to work. If Linux is supposed to be the future, we're all in deep trouble. Any suggestions?

Try the basic install and take the defaults. Fails every time.

Better defaults?

More information about the freebsd-bugs mailing list