kern/89396: forscing to reebot

mcg mcg at
Mon Nov 21 23:00:40 GMT 2005

>Number:         89396
>Category:       kern
>Synopsis:       forscing to reebot
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Mon Nov 21 23:00:38 GMT 2005
>Originator:     mcg
>Release:        6.0
FreeBSD 6.0-RELEASE FreeBSD 6.0-RELEASE #1: Fri Nov 18 03:17:49 EET 2005     mcg at  i386             
i am using fluxbox desktop and xfe file my system only root can mount the cd/dvd roms.i mounted /cdrom as root to copy some doc files to my home directory, but i tried to do that from xfe file manager as normal user and it didn't let me to copy from the /cdrom/path/to/file to my /home/mcg, then i wanted to copy it with cp command as root then i noticed that /cdrom was umounted somehow,i remounted  /cdrom and tried again to copy with xfe,just at that moment when i clicked on the /cdrom system hanged a few seconds and then rebooted by itself.i tested this twice to be sure.i tried to to look for that what caused it from log files,but i couldn't find anything that matches the crash.when i do las it shows that.

mcg              ttyp1    :0.0             Mon Nov 21 15:36 - crash  (01:16)
mcg              ttyp0    :0.0             Mon Nov 21 14:59 - crash  (01:53)
mcg              :0                        Mon Nov 21 14:58 - crash  (01:53)

regards, mcg 

More information about the freebsd-bugs mailing list