i386/64158: 5.2.1-RELEASE CD won't boot on acer TravelMate291LCi laptop

Michael J. iassi at gmx.de
Thu Feb 10 16:40:15 PST 2005

The following reply was made to PR i386/64158; it has been noted by GNATS.

From: "Michael J." <iassi at gmx.de>
To: freebsd-gnats-submit at FreeBSD.org, nick at cleaton.net
Subject: Re: i386/64158: 5.2.1-RELEASE CD won't boot on acer TravelMate 291LCi
Date: Fri, 11 Feb 2005 00:33:56 +0000

 I have the same problem with my Acer TravelMate 290E with 5.3 Release, 
 booting form CD. I also tried 4.11 with the same result. The 
 installation frezzes at the same point:
 pci_cfgintr_valid: BIOS irq 11 is valid
 pci_cfgintr: 0:2 INTA BIOS irq 11
 found-> vendor=0x8086, dev=0x3582, revid=0x02
         bus=0, slot=2, func=0
         class=03-00-00, hdrtype=0x00, mfdev=1
         cmdreg=0x0007, statreg=0x0090, cachelnsz=0 (dwords)
         lattimer=0x00 (0 ns), mingnt=0x00 (0 ns), maxlat=0x00 (0 ns)
         intpin=a irq=11
         powerspec 1  supports D0 D1 D3  current D0
         map[10]: type 3, range 32, base 00000000, size 27, memory disabled
 found-> vendor=0x8086, dev=0x3582, revid=0x02
 Here it stops.

More information about the freebsd-bugs mailing list