misc/85257: BTX boot loader fails on USB CDROM

Christoph Weber-Fahr cwf-ml at arcor.de
Tue Aug 23 21:30:16 GMT 2005

>Number:         85257
>Category:       misc
>Synopsis:       BTX boot loader fails on USB CDROM
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Tue Aug 23 21:30:15 GMT 2005
>Originator:     Christoph Weber-Fahr
>Release:        5.4-RELEASE
Arcor AG
never got that far. The machine in question is a HP DL145 Opteron server (which comes without cdrom or floppy).
tried to boot the installation CD from an external usb cdrom. 
BTX boot loader fails directly after starting and falls into an unreadable endless loop of column formatted (dump like) diagnostic output.

I tried with both the i386 and the amd64 CDROMs.

Both Windows XP and Suse Linux 9.2 install fine on this combo, so it's definitely not a hardware problem.

Hmm. Good question. What about using Grub, since that apparently works with Suse Linux here ?

More information about the freebsd-bugs mailing list