kern/71608: XIRCOM REM56-100 Ethernet 10/100 can't configure itself.

Adrien freebsd at
Sat Sep 11 16:30:24 PDT 2004

>Number:         71608
>Category:       kern
>Synopsis:       XIRCOM REM56-100 Ethernet 10/100  can't configure itself.
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Sat Sep 11 23:30:23 GMT 2004
>Originator:     Adrien
>Release:        5.2 current from September 3rd or 4th
FreeBSD Rie.hell 5.2.1-RELEASE-p9 FreeBSD 5.2.14-RELEASE-p9 #0: Wed Sep 8 12:30
27 CEST 2004 root at Rie.hell:/usr/obj/usr/src/sys/LAPSEP2 i386

I have a XIRCOM REM56-100 Ethernet 10/100 on my laptop that worked well a month ago.
Then i went away from my computer for a month, and updated my FBSD when i came back, which was a something like Sept.3rd.
The card now fails with "
CIS too long -- truncating
pccard0: Card has no functions!
cbb0: PC Card card activation failed

I've remade a kernel on Sept 8th, changing few options in order to check, but the same error remained.

A bit of googling showed me the driver is broken, but i didn't read that the person that had the same problem had it solved.
Eventually, though I mailed the freebsd-current mailing list a few times, my message has never been published. Therefor, I use this bug report.

Since the card can't be used, I cannot update my system to check if it's been fixed.



More information about the freebsd-bugs mailing list