misc/69283: Via 8233 driver records at wrong speed in 'mono'.

Jim Durham durham at jcdurham.com
Mon Jul 19 06:00:46 PDT 2004

>Number:         69283
>Category:       misc
>Synopsis:       Via 8233 driver records at wrong speed in 'mono'.
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Mon Jul 19 13:00:44 GMT 2004
>Originator:     Jim Durham
>Release:        4.10-Stable
FreeBSD w2xo.jcdurham.com 4.10-STABLE FreeBSD 4.10-STABLE #2: Sun Jul 18 17:26:30 EDT 2004     root at w2xo.jcdurham.com:/usr/obj/usr/src/sys/W2XO  i386
Monophonic recordings playback at 1/2 speed. Stereo recordings are OK.    
Make a mono recording. I use 'Audacity'.     
I worked with one of the FreeBSD developers about a year ago regarding this same problem on 5.x on my laptop and he fixed it. Apparently, the changes never made it into 4.x. I lost the email record of who it was.    

More information about the freebsd-bugs mailing list