bge0: Firmware handshake timed out

rainer herrendörfer ghostviewer at
Mon Jan 19 16:56:51 PST 2009


I just tried to install amd64 7.1 Release on a HP Compaq 6715b laptop. 
No NICs were found.

bge0: <Broadcom BCM5754/5787 A2 ASIC rev. 0xb002> mem 
0xd0000000-0xd000ffff irq 16 at device 0.0 on pci16
bge0: Firmware handshake timed out, found 0x4b657654
bge0: Firmware handshake timed out, found 0x4b657654
bge0: RX CPU self-diagnostics failed!
bge0: chip initialization failed
device_attach: bge0 attach returned 6

I tried 7.0 amd64 with the same result.
Another odd thing:
Boot with acpi disabled ends with hang up. Last lines on the screen:

Timecounters tics every 1.000msec
md0: Preloaded image </boot/mfsroot> 4194304 bytes at 0xffffffff80c4be40
Trying to mount root from ufs:/dev/md0

On the other hand linux runs without any problems, no changes in BIOS or 
elsewhere. So Hardware should be o.k..

Any hints?


kind regards

rainer herrendoerfer

More information about the freebsd-arch mailing list