[PATCH] porters-handbook: remove unsupported Apache 1.3 from handbook

Jason Helfman jgh at FreeBSD.org
Wed Apr 18 21:48:59 UTC 2012


>Submitter-Id:	current-users
>Originator:	Jason Helfman
>Organization:	
>Confidential:	no 
>Synopsis:	[PATCH] porters-handbook: remove unsupported Apache 1.3 from handbook
>Severity:	non-critical
>Priority:	low
>Category:	docs
>Class:		change-request
>Release:	FreeBSD 8.2-RELEASE amd64
>Environment:
System: FreeBSD dormouse.experts-exchange.com 8.2-RELEASE FreeBSD 8.2-RELEASE #0: Thu Feb 17 02:41:51 UTC 2011
>Description:
www/apache13 is no longer in the portstree, so remove documentation relating to it.

Port maintainer (doc at FreeBSD.org) is cc'd.

Generated with FreeBSD Port Tools 0.99_5 (mode: change, diff: CVS)
>How-To-Repeat:
>Fix:

--- .patch begins here ---
Index: book.sgml
===================================================================
RCS file: /home/dcvs/doc/en_US.ISO8859-1/books/porters-handbook/book.sgml,v
retrieving revision 1.1181
diff -u -r1.1181 book.sgml
--- book.sgml	18 Apr 2012 19:50:58 -0000	1.1181
+++ book.sgml	18 Apr 2012 21:46:09 -0000
@@ -6853,17 +6853,16 @@
 		<entry><makevar>USE_APACHE</makevar></entry>
 		<entry>The port requires Apache.  Possible values:
 		  <literal>yes</literal> (gets any version),
-		  <literal>1.3</literal>, <literal>2.0</literal>,
-		  <literal>2.2</literal>, <literal>2.0+</literal>,
-		  etc.  Default dependency is on version
-		  <literal>1.3</literal>.</entry>
+		  <literal>2.0</literal>, <literal>2.2</literal>,
+		  <literal>2.0+</literal>, etc.
+		  Default dependency is on version
+		  <literal>2.2</literal>.</entry>
 	      </row>
 
 	      <row>
 		<entry><makevar>WITH_APACHE2</makevar></entry>
-		<entry>The port requires Apache 2.0.  Without this
-		  variable, the port will depend on Apache 1.3.  This
-		  variable is deprecated and should not be used
+		<entry>This variable is deprecated and should
+		  not be used
 		  anymore.</entry>
 	      </row>
 
@@ -6885,9 +6884,8 @@
 		  (read-only variable).  This variable is only
 		  available after inclusion of
 		  <filename>bsd.port.pre.mk</filename>.  Possible
-		  values: <literal>13</literal>,
-		  <literal>20</literal>,
-		  <literal>22</literal>.</entry>
+		  values: <literal>20</literal>,
+		  <literal>22</literal>.
 	      </row>
 
 	      <row>
--- .patch ends here ---



More information about the freebsd-apache mailing list