[Bug 209821] UEFI - installation media hangs when booting on ASUS P6P67 DELUXE

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Sun May 13 18:17:06 UTC 2018


georg-bsd at schorsch-tech.de changed:

           What    |Removed                     |Added
                 CC|                            |georg-bsd at schorsch-tech.de

--- Comment #7 from georg-bsd at schorsch-tech.de ---
I have the same issue on an AMD Sabertooth 990FX Motherboard. 

The system hangs after the loading of the kernel with the EFI console
information. It didn't change anything as i tried to change the GOP mode to

I use currently FreeBSD 11.1 amd64. HDD is SSD and a Hardware Raid 5 3ware
9650SE-4LP DISK.
SSD contains the EFI partition. On the same SSD is space for the BSD ROOT ZFS. 

Booting from the installer in UEFI mode hangs the system after

EFI framebuffer information:
addr, size          0xc0000000, 0x10000000
dimensions          800 x 600
stride              832
masks               0x00ff0000, 0x0000ff00, 0x000000ff, 0xff000000

after i booted the installer in legacy mode, the kernel started. I installed
the BSD manually on the SSD ZFS partiton and added the boot1.efi in the UEFI
partition and added an entry in my EFI boot menu. The same procedure worked
flawless in multiple VMs installed in UEFI mode. 

All other OS can run my system in UEFI mode. Windows 10, Windows 7 and Linux.

Some more information can be found on

You are receiving this mail because:
You are on the CC list for the bug.

More information about the freebsd-amd64 mailing list