[Bug 209758] Broadcom 5717 C not working

bugzilla-noreply at freebsd.org bugzilla-noreply at freebsd.org
Thu May 26 04:33:40 UTC 2016


            Bug ID: 209758
           Summary: Broadcom 5717 C not working
           Product: Base System
           Version: 10.3-RELEASE
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: kern
          Assignee: freebsd-bugs at FreeBSD.org
          Reporter: giulianosperandio at gmail.com
                CC: freebsd-amd64 at FreeBSD.org
                CC: freebsd-amd64 at FreeBSD.org

Dear Sir,

I have tried to install FreeBSD 10.3 at HP Proliant ML110 Gen9 and the NIC
driver does not work. The NIC is a Broadcom 5717 C. The driver is not attached
during boot and the ifconfig returns only loopback interface.

I have tried install Debian and tg3 driver Works. Also, DragonFlyBSD Works with
if_bnx driver.

Best regards,
Giuliano Sperandio

You are receiving this mail because:
You are on the CC list for the bug.

More information about the freebsd-amd64 mailing list