amd64/185823: Checksum Error of base.txz during install

Allen Irby alleni at
Thu Jan 16 15:50:01 UTC 2014

>Number:         185823
>Category:       amd64
>Synopsis:       Checksum Error of base.txz during install
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-amd64
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Thu Jan 16 15:50:00 UTC 2014
>Originator:     Allen Irby
>Release:        10.0-RC5
not at machine; but it is a Dell Optiplex 755, Core 2 Duo with 3GB ram;
During install, it fails when validating the checksum of the first installation file (base.txz).  I tried both the CD and DVD ISO images.  I tried installing onto ZFS file system and UFS.  All resulted in exactly the same error.

These install attempts were to USB thumb drive.

Looking through the bug history, I was not able to locate this bug.
It occurs during every installation attempt.
No workaround was found.


More information about the freebsd-amd64 mailing list