amd64/171016: Install of 9.1 RC1-amd64 using netinst iso stops at 97% of base

Brian Whalen brian at
Sat Aug 25 04:00:07 UTC 2012

>Number:         171016
>Category:       amd64
>Synopsis:       Install of 9.1 RC1-amd64 using netinst iso stops at 97% of base
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    freebsd-amd64
>State:          open
>Class:          sw-bug
>Submitter-Id:   current-users
>Arrival-Date:   Sat Aug 25 04:00:06 UTC 2012
>Originator:     Brian Whalen
>Release:        9.1 RC1
Install wont complete. I am trying to install on a virtualbox vm on a windows laptop using a single 30GB partition.
I am trying to install using netinst iso image.
I check the boxes to get docs and src.
I have tried with both the main ftp site as well as site 4 in the USA.
I have tried 4 times now, and each time I get to a point where the base is 97% and the overall is 22%.
Create freebsd 64bit 30 gb vm in virtualbox. I set it to 2 gb ram.
Start vm and point it at iso in my downloads folder.
Boot off of cd.
Select install.
No to non default keyboard. Why isnt no the default?
Enter freebsd91 for hostname
Check doc and src so all are checked
hit ok on the no install files message
em0 shows up as an interface to config, i hit ok
yes to ipv4 & dhcp
no to ipv6
resolver config shows a domain and 2 dns servers, hit ok there.
select for the site
select guided
select entire disk
select yes to erase all contents
select finish on partition editor screen. It shows a 64KB freebsd-boot, 20GB /, and 1.1 GB swap.
select commit
see connecting to server please wait
Watch progress get to 97% on base.txz and progress just stops.



More information about the freebsd-amd64 mailing list