amd64/105514: FreeBSD/amd64 - Fails to boot on HP Pavilion dv8000 Laptop

Scot Hetzel swhetzel at
Sat Oct 6 12:42:41 PDT 2007

On 9/24/07, Remko Lodder <remko at> wrote:
> Does this occur with recent 7-CURRENT ISO images as well?
> Does this occur with other images then the AMD64 one? e.g.
> the I386 one?
> Would it be possible for you to see what is going on there?
I finally had a chance to retest, and so far FreeBSD is failing to boot with the i386 ISO also.  I have tested several versions:


And they all give me the same error:

corrupt symbol?
<loader menu>
/boot/kernel/acpi.ko text=0x53a80 data=0x23a0+0x184c syms=[0x4+0x8590+0x4+0xb030]
loading required module 'pci'
ACPI auto load failed - no such file or directory

int=00000006  err=00000000  efl=00010086  eip=00459b43
eax=00459bc9  ebx=00459640  ecx=a0000075  edx=000488a0
esi=00066254  edi=0005bf7c  ebp=00094484  esp=0009e440
cs=0008  ds=0010  es=0010  fs=0010  gs=0010  ss=0010
cs:eip= f0 e8 57 ff ff ff 89 c2-83 f8 ff 75 d8 83 c7 34
             81 ff e8 38 b8 c0 75 c3-8b 15 b8 0d bb c0 89 d0
ss:esp= 40 9b 45 00 90 95 00 00-00 00 00 80 75 00 00 a0
              00 00 00 00 00 00 00 00-00 00 00 00 a0 88 04 00
BTX Halted

This was the output of the 7.0-20070928-SNAP-i386-bootonly CD.

I still get the crash with the FreeBSD/amd64 CD, but the output is unreadable due to it constantly scrolling on the screen.  If I hold hold down the space bar as detailed in the PR, it will boot into sysinstall (7.0-20070928-SNAP-amd64-bootonly.iso)

I used the 7.0 SNAPs from:


More information about the freebsd-amd64 mailing list