Plextor SATA DVD writer not recognized

smeagle smeagle at
Sat Mar 18 17:14:50 UTC 2006


last week I got a Plextor 712SA DVD writer. After installing it, it was not 
recognized by my installed 6.1 PRERELEASE. I searched the web for some hints
but the only things I found where about problems with 5.3 RELEASE.
I tried FreeSBIE 1.1 which is based on a 5.3 and could verify thoose problems.
But at least it was found during bootup, something about a interupt storm
was displayed on the screen and bootup hang.
So I installed a Windooze to upgrade the Firmware of the Drive to version 1.07
downloaded a FreeBSD 6.1 beta4 and tried this one. Same problem, the device 
simply doesn't show up during bootup.

Mainboard is a GigaByte GA-K8NF-9 Ultra 
and the drive should be atached to ata5, at least this is the port where 
FreeSBIE detected the device.

I'm currently not able to post a dmesg output as I have not yet figured out
how to get this under windooze ;(



More information about the freebsd-amd64 mailing list