Installation of print/acroread7 fails on my amd64-System

Sangwoo Shim sangwoos at
Sun Jan 29 10:19:37 PST 2006

2006/1/30, Ralf Folkerts <ralf.folkerts at>:
> Hi,
> I've been trying to install print/acroread7 for a while on my
> amd64-System, but always ran into a Problem :-(
> It seems, the Port tries to fetch amd64-Version of Linux-Base-Ports,
> which it doesn't find :-(
> I already to to de- and reinstall liunx-base and also tried several
> different Linux-Bases, but neither helped. I also tried both to install
> acroread "manually" and via portupgrade, as there (were/are) issues with
> the Install of Linux-Base via Portupgrade on amd64...
> I enclosed the Versions of the installed Linux-Base (well, all
> "linux"-Ports indeed) and the full List of errors that show up after
> "make install"...
> Is there something wrong with my Ports-Tree? Or is something else broken
> on my System? Does anyone have a hint?
> cheers,
> _ralf_

I've also experienced this problem several months ago, and submitted PR.
...Althogh it didn't get much attention from the maintainer.

Sangwoo Shim <sangwoos at>

More information about the freebsd-amd64 mailing list