Abit K8V-MAX3 nic doesn't function during install

Doubletwist doubletwist at fearthepenguin.net
Sat Jan 8 20:06:30 PST 2005

I have an Abit K8V-MAX3 motherboard with gig Ethernet on it. [It's 
branded a 3com, but uses the sk98 module in Linux].
The install correctly detects it [using sk0 I believe], but it does not 
function during the install.
If I try to use DHCP, it never sends the request out [the dhcp server 
sees no request]. If I try to set the ip manually, it accepts the 
address but still doesn't work.

I then installed from the cd without using the network.
Once it was installed and booted, dhcp worked, and I was able to use the 
nic just fine.

I had this same problem with an earlier version of Freebsd 5.something. 
I'm not sure why it would work after it is set up ,but not during the 
install even though the nic is detected.

Just thought I'd put that out there in case someone else is thinking of 
using this motherboard.

aka. Jim

More information about the freebsd-amd64 mailing list