can't install !

Alex D'Elia acme at
Tue Sep 28 14:22:39 PDT 2004

* Dave Feustel <dfeustel at> [040926 15:36]:

> On Sunday 26 September 2004 04:37 am, Alex D'Elia wrote:
> > Now, i tried to install 5.2.1, and the beta versions of 5.3
> > but had no success, it always stops at the moment of creating
> > the filesystems.
> Try installing Openbsd 3.6 (either the 32-bit 386 version or the 64-bit amd version) from 
> If neither works, then the odds go up that you have a hardware problem.
> If one or the other version of openbsd works, then you could have a hardware or software 
> problem (or both). If both  openbsd versions work, then you probably have a software 
> problem with the Freebsd you are loading.
> -- 
> Dave Feustel 1-260-422-5330

Hi !! everyone,

i still could not try to test with OpenBSD-3.5 but in the meanwhile
i used FreeBSD-amd64BETA6 with still the same error:

ad0: FAILURE READ_DMA status=51 ..... error=40 <UNCORRECTABLE> LBA=64
ad0: TIMEOUT READ_DMA retrying ( 2 retries left ) LBA=320172993
ATAPI_RESET time=3170us

when it boots the kernel from acd0.

when then i do all the procedure to install the system through sysinstall
i get as error:

Unable to find device node for /dev/ad0s1b in /dev!


I also changed the cable, and i know HD was working because I used it before
with another system, still is pretty new !
So, now my intention is to try to use another HD, probably a SATA device
But i could not find reference to my controllers in the HARDWARE.HTM of the
release notes.

these are:

atapci0: < PROMISE PDC20378 SATA150 controller >
ata2: on atapci0
ata3: on atapci0
ata4: on atapci0

atapci1: < VIA 6420 SATA150 controller >
ata5: on atapci1
ata6: on atapci1

atapci2: < VIA 8237 UDMA133 controller >
ata0: on atapci2
ata1: on atapci2

so i though of installing a SATA HD instead when i would find the
above controllers to be supported.

any hints ? :)

thanks a G,

** acme aka Alex D'Elia		-->
** mail:: acme at

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url :

More information about the freebsd-amd64 mailing list