Daniel Bye freebsd at
Tue Oct 19 02:44:08 PDT 2004

On Mon, 18 October, 2004 6:24 pm, David O'Brien said:
> On Mon, Oct 18, 2004 at 06:40:42PM +0200, Gert Cuykens wrote:
>> why do you guys always start talking chinese, i am a teletubie and
>> teletubies dont talk chinise.
>> I dont know why but it works now ? No more error except when i run
>> cvsup i get this bla bla bla not found bla bla bla... relax Chris just
>> kidding :)
>> /libexec/ object "" not found required by
>> "cvsup"
> You have the old version of the port -- pre-2004/10/11 22:10:58.
>> So i gues this would fix it ?
>> ee /etc/libmap.conf
>> [/usr/local/bin/cvsup]
> Get the latest /usr/ports/net/cvsup, 'make deinstall install clean', then
> remove the libmap.conf entries before you forget about them and run into
> problems later.

Ack!   Sorry all - misread the error message in the OP's mail.  I had the
/opposite/ problem - newly-installed 5.2.1-RELEASE (which still uses and the latest ports.tar.gz.  The version of cvsup from this
wants - so in these circumstances, what I did was a way around
it.  But no good at all for Gert...

My apologies for any confusion.  Must pay more attention!  Now who's a
teletubby?  :-S


Daniel Bye

PGP Key:
PGP Key fingerprint: 3B9D 8BBB EB03 BA83 5DB4 3B88 86FC F03A 90A1 BE8F
                                              ASCII ribbon campaign ( )
                                         - against HTML, vCards and  X
                                - proprietary attachments in e-mail / \

More information about the freebsd-amd64 mailing list